[ko-KO] Hint text for Password field is not translated when Master Password popup is triggered

RESOLVED DUPLICATE of bug 777663

Status

Mozilla Localizations
ko / Korean
RESOLVED DUPLICATE of bug 777663
6 years ago
6 years ago

People

(Reporter: xti, Assigned: channy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 646066 [details]
screenshot

Firefox 15.0b2 (2012-07-24)
Device: Acer Iconia TAB A500
OS: Android 3.2

Steps to reproduce:
1. Change the OS language to ko-KO
2. Open Firefox
3. Go to Menu > Settings > Use Master Password and set a Master Password
4. Go to gmail.com and login
5. When Master Password popup is triggered, verify if the hint text for Password field is translated

Expected result:
"Password" hint text is translated to ko-KO

Actual result:
"Password" hint text is not translated (see attached screenshot)
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777663
You need to log in before you can comment on or make changes to this bug.