Discussion Forum: mozilla.dev.webdev

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: morgamic, Assigned: mburns)

Tracking

Details

(Whiteboard: [waiting for Giganews and Google], URL)

(Reporter)

Description

6 years ago
List Name: mozilla.dev.webdev
List Admin: morgamic@mozilla.com

Short Description:
Forum for anything related to web development at Mozilla.

Long Description:
Some of the most talented web developers in the world work for the Mozilla project.  This list is meant to help them share knowledge between themselves and the web development community.  Discussions about best practices, scalability, tools, languages, deployment, source code management are all fair game.

Justification / Special Instructions:

This is a replacement for mozilla.dev.web-development.
(Reporter)

Comment 1

6 years ago
Note: google groups has never been updated and I'd rather start fresh than wait for the sync issues to be fixed.

Updated

6 years ago
Duplicate of this bug: 751691
Any update on this?
Yes, big +1 on this. We want to start doing Mozilla Webdev hack days and other webdev community-building events. We need a single wide communication channel like this.

Comment 5

6 years ago
+1 to a webdev list that could be used for discussions about how to get involved with Mozilla's web sites in general vs. just having forums about specific web sites.
Sorry for the delay here. Over to server ops for implementation.

Gerv
Assignee: gerv → server-ops
(Assignee)

Updated

6 years ago
Assignee: server-ops → mburns
(Assignee)

Comment 7

6 years ago
https://lists.mozilla.org/listinfo/dev-webdev

:Morgamic, you should have received an email for your admin credentials on the list.

It'll take a day or two for Giganews to add the newsgroup.
Status: NEW → ASSIGNED
Whiteboard: [waiting for Giganews and Google]
(Reporter)

Comment 8

6 years ago
I did not receive the email yet -- can you check on this?
(Reporter)

Comment 9

6 years ago
Got it.  Thanks.
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.