Closed Bug 778451 Opened 8 years ago Closed 8 years ago

Kuma: Localization UI - No way to edit the article title in the localization UI

Categories

(developer.mozilla.org Graveyard :: Wiki pages, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 773252

People

(Reporter: sheppy, Unassigned)

Details

There doesn't appear to be a way to change the title of an article while in the localization UI. You have to save and go to the regular editor to do it; this isn't ideal.
This is a very commonly-reported bug. Probably the most commonly-reported bug in Kuma. Marking it as a dupe. Correct me if I'm wrong.

We need to take this on shortly after Kuma launches.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773252
Version: Kuma → unspecified
Component: Website → Landing pages
Product: developer.mozilla.org → developer.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.