[10.8] Tapping a word with three fingers should show the dictionary pop-up

RESOLVED DUPLICATE of bug 687026

Status

()

RESOLVED DUPLICATE of bug 687026
6 years ago
6 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
OS X allows you to tap a word (doesnt need to be selected) with 3 fingers to show a small Dictionary pop-up explaining what that word means.

Note that this is not the same bug as bug 301451, this bugs specifically request to map the 3 finger tap to bring up that implementation.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 687026
You need to log in before you can comment on or make changes to this bug.