Unable to zoom in/out on addons.mozilla.org with Nightly on Nexus 7

RESOLVED DUPLICATE of bug 778580

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 778580
6 years ago
2 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

17 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
I'm trying to install various add-ons in the latest Nightly build for Android on my Nexus 7 and I can't zoom in/out on the page and when I click on the link for Adblock Plus, it instead registers a click on the 3rd link for Cloud Viewer. If I switch tabs and come back to this one, it is zoomed all the way out and I'm able to click on the correct link.

Updated

6 years ago
Keywords: regressionwindow-wanted
(Reporter)

Comment 1

6 years ago
I just tried http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/2012-07-28-03-05-24-mozilla-central-android/fennec-17.0a1.multi.android-arm.apk and addons.mozilla.org loads up perfectly, touches are registered for the right links, page loads up and fills the screen perfectly. Going back to the 7/29 build, gives me this: http://i.imgur.com/0E0RZ.png.
My range is yielding

http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=efb7823db78a&tochange=a76e0a267f26

Looks like bug 768440 or bug 755084 or bug 706179. I've already posted similar information related to this recent regression in bug 778580
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 778580
You need to log in before you can comment on or make changes to this bug.