Global Search > Open as list: Find the parent folder of result messages

RESOLVED DUPLICATE of bug 686851

Status

Thunderbird
Search
--
enhancement
RESOLVED DUPLICATE of bug 686851
6 years ago
5 years ago

People

(Reporter: roosters, Unassigned)

Tracking

14 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Opera/9.80 (Windows NT 6.1; WOW64; U; de) Presto/2.10.289 Version/12.00

Steps to reproduce:

If I use 'search', I would like to be able to go back from the search-hits, to the folder I have originally stored the message I found.
You show me the folder and the mail-account and I have to -at least- find the folder, where the folder is stored.




Expected results:

RMB-action on the found folder,  menu-item: go to the folder (the folder the message is stored).

sometimes I remember parts of a discussion and want to find the rest of it. So I find at least one email, go back to the folder I still wonder why I have stored it *there* and read the rest.
specifically helpfull, if you have a sub-sub-subfolder.

Comment 1

6 years ago
Is the "Open in Folder" button not what you want? What is the difference in operation?
Severity: normal → enhancement
Summary: Feature request: Find the folder → Find the folder
(Reporter)

Comment 2

6 years ago
Hi,
sorry but I can't follow your suggestion!
I am currently working in german language, I did it for years also in english. But I can't find a RMB or Menu-action that leads me to your way.

At last, there is *no* RMB action I can use anyway.

Win7 x64

regards
Gerhard

Comment 3

6 years ago
The "Search messages" window contains these buttons on the bottom:
Open, File, Delete, Open in Folder, Save as Search folder.

There is no context menu, but when you select a found message, you can use these buttons.
(Reporter)

Comment 4

6 years ago
(In reply to :aceman from comment #3)
> There is no context menu, but when you select a found message, you can use
> these buttons.

I thank you for your help but in the Thunderbird I use there are no buttons. Tell me where I can send you my screenshot.
(Reporter)

Comment 5

6 years ago
Oh, now I found it.
STRG+SHIFT+F
But there you can search only in one preselected account.
But yes, this is what I meant.

So if you enable it for STRG+K, the case can be closed.

Comment 6

5 years ago
Roosters, thank you for your filing this valuable RFE. It is very obvious that providing "Open containing folder" action would be useful for *all* types of search results (or even standalone messages), as requested in Bug 686851 -> duping.

TB has at least 4 different ways of searching, but only one of them (Advanced Search Messages) includes the backlink to the containing folder. Unfortunately, it's also the least used way of searching with the most neglected UX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 686851

Updated

5 years ago
Summary: Find the folder → Global Search > Open as list: Find the parent folder of result messages

Updated

5 years ago
OS: Windows 7 → All
Hardware: x86_64 → All
You need to log in before you can comment on or make changes to this bug.