Bug 778911 (tegra-260)

tegra-260 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Callek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity], URL)

(Reporter)

Description

5 years ago
Last Job 4 days, 13:30:56 ago
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 1

5 years ago
needs a recovery, cannot connect to dataport. I rebooted it.
Status: RESOLVED → REOPENED
Depends on: 886818
Resolution: FIXED → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
agent check failing, pdu reboot didn't help
Status: RESOLVED → REOPENED
Depends on: 937173
Resolution: FIXED → ---

Comment 3

4 years ago
flashed and reimaged
Back in production
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
Perma-retrying; disabled.

python /builds/sut_tools/installApp.py 10.26.85.208 build/fennec-33.0a1.en-US.android-arm.apk org.mozilla.fennec
 in dir /builds/tegra-260/test/. (timeout 1200 secs)
 watching logfiles {}
 argv: ['python', '/builds/sut_tools/installApp.py', '10.26.85.208', u'build/fennec-33.0a1.en-US.android-arm.apk', 'org.mozilla.fennec']
 environment:
  HOME=/home/cltbld
  LOGNAME=cltbld
  OLDPWD=/home/cltbld
  PATH=/usr/local/bin:/usr/local/bin:/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/cltbld/bin
  PWD=/builds/tegra-260/test
  PYTHONPATH=/builds/sut_tools
  SHELL=/bin/sh
  SHLVL=4
  SUT_IP=10.26.85.208
  SUT_NAME=tegra-260
  USER=cltbld
  _=/tools/buildbot/bin/python2.7
 using PTY: False
06/13/2014 01:35:37: INFO: copying build/fennec/application.ini to build/talos/remoteapp.ini
06/13/2014 01:35:37: DEBUG: calling [cp build/fennec/application.ini build/talos/remoteapp.ini]
06/13/2014 01:35:37: DEBUG: cp: cannot create regular file `build/talos/remoteapp.ini': No such file or directory
06/13/2014 01:35:37: INFO: connecting to: 10.26.85.208
reconnecting socket
06/13/2014 01:35:37: INFO: devroot /mnt/sdcard/tests
06/13/2014 01:35:37: INFO: 10.26.84.3, 50260
06/13/2014 01:35:37: INFO: Current device time is 2014/06/13 01:35:36
06/13/2014 01:35:37: INFO: Setting device time to 2014/06/13 01:35:37
06/13/2014 01:35:37: INFO: Current device time is 2014/06/13 01:35:37
results: {'process': [['1001', '1220', 'com.android.phone'], ['10007', '1210', 'com.android.inputmethod.latin'], ['1000', '1020', 'system'], ['10029', '1341', 'com.android.deskclock'], ['10032', '1498', 'com.mozilla.SUTAgentAndroid'], ['10018', '1226', 'com.android.launcher'], ['10013', '1473', 'com.cooliris.media'], ['10004', '1395', 'android.process.media'], ['10009', '1452', 'com.android.quicksearchbox'], ['10002', '1465', 'com.android.music'], ['10031', '1443', 'com.mozilla.watcher'], ['10006', '1424', 'com.android.mms'], ['10010', '1407', 'com.android.providers.calendar'], ['10014', '1384', 'com.android.email'], ['10017', '1365', 'com.android.bluetooth'], ['1000', '1233', 'com.android.settings'], ['10015', '1271', 'android.process.acore']]}
results: {'memory': ['PA:836337664, FREE: 761937920']}
results: {'uptime': ['0 days 1 hours 3 minutes 16 seconds 491 ms']}
results: {'screen': ['X:1024 Y:768']}
06/13/2014 01:35:37: INFO: Installing /mnt/sdcard/tests/fennec-33.0a1.en-US.android-arm.apk
in push file with: build/fennec-33.0a1.en-US.android-arm.apk, and: /mnt/sdcard/tests/fennec-33.0a1.en-US.android-arm.apk
sending: push /mnt/sdcard/tests/fennec-33.0a1.en-US.android-arm.apk
push returned: c683522782ed04198ffc084df38eb403
Push File Validated!
06/13/2014 01:35:56: INFO: /builds/tegra-260/test/../error.flg
Remote Device Error: updateApp() call failed - exiting
program finished with exit code 1
elapsedTime=50.003515
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

4 years ago
Depends on: 1031502

Updated

4 years ago
QA Contact: armenzg → bugspam.Callek

Comment 6

4 years ago
replaced SD card, flashed and reimaged tegra.

vle@vle-10516 ~ $ telnet tegra-260.tegra.releng.scl3.mozilla.com 20701
Trying 10.26.85.208...
Connected to tegra-260.tegra.releng.scl3.mozilla.com.
Escape character is '^]'.
$>^]
telnet> q
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.