Closed Bug 778914 Opened 7 years ago Closed 7 years ago

Add snippet on home screen to advertise the Marketplace

Categories

(Firefox for Android :: Web Apps, defect, P1)

16 Branch
ARM
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 766389

People

(Reporter: mfinkle, Unassigned)

Details

(Keywords: uiwanted)

Attachments

(1 file)

We already have something for advertising Sync. Given the lack of space, we should consider just rotating a Marketplace snippet with the Sync snippet.
Keywords: uiwanted
OS: Linux → Android
Priority: -- → P1
Hardware: x86_64 → ARM
Whiteboard: [blocking-webrtandroid1+]
Please note, this "snippet" is NOT a bit of HTML served from mozilla. This is a local (in the APK) resource.
Whoops. I think I accidentally moved this to a different bug. Duping
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766389
Attached image Mockup
Here be a mockup. We can use the same basic styling as the Sync button, just change the string and the graphic. 

--

Get apps from the Mozilla Marketplace and discover the best the Web has to offer »

--

Also, it might be worth A/B testing with this one: http://cl.ly/image/300D2V0B0B0o
Bug 766389 is the one to use now
Whiteboard: [blocking-webrtandroid1+]
You need to log in before you can comment on or make changes to this bug.