Status

()

Core
Printing: Output
--
blocker
VERIFIED DUPLICATE of bug 77733
17 years ago
17 years ago

People

(Reporter: Jaime Rodriguez, Jr., Assigned: dcone (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001042604
Reproducible: Only tried it once, I will try it again for more snacks today :-)

Steps:
1. Launch N6
2. Enter the following URL 
(http://jazz.mcom.com/users/selmer/publish/dogfoodSnacks.html)
3. Fill out the survey
4. Print your Thank You sheet for your treat!

Result: Prints blank page with URL with header and footer only.

(Note: Saw the same thing for mail and AIM).

Comment 1

17 years ago
I'm seeing this also...


I tried printing out driving directions from http://www.netscape.com
Click Maps. then enter From and To driving directions.

click Map It! and File | Print. I got all blank pages.

Comment 2

17 years ago
happens with any URL..this is a blocker.
Severity: normal → blocker

Comment 3

17 years ago
DUP of 77733
(Assignee)

Comment 4

17 years ago
*** Bug 77907 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

17 years ago
*** Bug 77963 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
Seen on linux too, changing platform to All.
OS: Windows 98 → All
Hardware: PC → All

Comment 7

17 years ago
Definitely a dup of 77733.  Sujay, why didn't you just mark it so?

*** This bug has been marked as a duplicate of 77733 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 8

17 years ago
*** Bug 78008 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
verified in 4/30 build.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 10

17 years ago
*** Bug 77722 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 11

17 years ago
*** Bug 63427 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.