Last Comment Bug 779514 - On Android XUL, reftests/svg/image/image-opacity-01.svg fails due to slight color difference with SVG display lists enabled
: On Android XUL, reftests/svg/image/image-opacity-01.svg fails due to slight c...
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: SVG (show other bugs)
: Trunk
: All Android
: -- normal (vote)
: mozilla17
Assigned To: Jonathan Watt [:jwatt] (Away Jun. 27 - Jul. 13)
:
Mentors:
Depends on:
Blocks: 776054
  Show dependency treegraph
 
Reported: 2012-08-01 08:27 PDT by Jonathan Watt [:jwatt] (Away Jun. 27 - Jul. 13)
Modified: 2012-08-02 06:23 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jonathan Watt [:jwatt] (Away Jun. 27 - Jul. 13) 2012-08-01 08:27:56 PDT
On Android XUL, reftests/svg/image/image-opacity-01.svg fails due to slight color difference when SVG display lists are enabled. I'm just going to mark it as fuzzy. Since Android XUL is going to die, it's not worth figuring out and fixing really.
Comment 1 Jonathan Watt [:jwatt] (Away Jun. 27 - Jul. 13) 2012-08-01 15:43:58 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/7d053a9a3f06
Comment 2 Ed Morley [:emorley] 2012-08-02 06:23:15 PDT
https://hg.mozilla.org/mozilla-central/rev/7d053a9a3f06

Note You need to log in before you can comment on or make changes to this bug.