Wrong encoding in Sent Folder

RESOLVED DUPLICATE of bug 597369

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 597369
5 years ago
5 years ago

People

(Reporter: xpert-reactos, Unassigned)

Tracking

14 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0) Gecko/20100101 Firefox/10.0

Steps to reproduce:

Generate a new mail of a already sent mail in Sent Folder.

Right click mail in folder, select "Edit as new". 


Actual results:

Encoding in "new" mail is wrong. Umlauts are broken.


Expected results:

Right encoding.
(Reporter)

Comment 1

5 years ago
This error appears not every time. Restart of Thunderbird solves this problem. After another start, it appears again.
OS: Windows 7 → Windows XP
(In reply to xpert-reactos from comment #0)
> Right click mail in folder, select "Edit as new". 
> Actual results:
> Encoding in "new" mail is wrong. Umlauts are broken.
(In reply to xpert-reactos from comment #1)
> This error appears not every time. Restart of Thunderbird solves this
> problem. After another start, it appears again.

Before you did right click, was a mail in Sent folder already selectd at Thread Pane and was content already shown at Message pane?

If "right click" operation is changed to "left click(select, view mail), then right clck", do you reproduce your problem?

Do you hide Message Pane? (only Folder Pane & Thread Pane is visible)
(Reporter)

Comment 3

5 years ago
I used the filter. Selected a mail with left click and used Edit as new with right click.

I didn't hide Message Pane.

I cannot reproduce this problem any time.
(Reporter)

Comment 4

5 years ago
Ok, I found something:
I am sending a special mail many times a month. This mail is UTF-8. Other mails in sent folder are ISO-8859-15.

To reproduce the problem:
Go to sent folder
Select one mail with ISO-8859-15, with display in read area.
Select one mail with UTF-8 with right click, without display mail text
Do edit as new.
(In reply to xpert-reactos from comment #4)
> To reproduce the problem:
> Go to sent folder
> Select one mail with ISO-8859-15, with display in read area.
> Select one mail with UTF-8 with right click, without display mail text
> Do edit as new.

Sounds dup of bug 597369.
Is there any difference from that bug in your problem?
If Yes, what is it?
(Reporter)

Comment 6

5 years ago
Sounds similar. But I have this error a few weeks only.

sorry for dup...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597369
You need to log in before you can comment on or make changes to this bug.