Languages dropdown list has extra, incorrect English (US) entry

RESOLVED DUPLICATE of bug 774171

Status

developer.mozilla.org
Editing
P2
normal
RESOLVED DUPLICATE of bug 774171
6 years ago
4 years ago

People

(Reporter: Trevor, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
On this page https://developer-new.mozilla.org/pt-BR/docs/HTML/HTML5 the languages dropdown has two English (US) entries one with the correct url, one with pt-br added into it like so:
https://developer-new.mozilla.org/en-US/docs/pt-br/HTML/HTML5

This could possibly be caused by the same issue in bug 774171
Blocks: 774171
Thanks for reporting this, Trevor. Really good catch.
Priority: -- → P2
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
This may need to be manually fixed;  I don't know that this is a platform bug.
What could be causing the "English" languages to link to .../en-US/docs/pt-BR/...?

Comment 4

6 years ago
Can we do the manual fix and see if it reoccurs?
Duplicate of this bug: 883809
Going to merge this into bug bug 774171. I cannot reproduce either at the moment, but we will double-check.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 774171
You need to log in before you can comment on or make changes to this bug.