Pymake build broken because it thinks touch {uuid}/Makefile contains shell metacharacters

RESOLVED FIXED in mozilla17

Status

()

Core
Build Config
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: sid0, Assigned: sid0)

Tracking

Trunk
mozilla17
x86_64
Windows 7
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 649119 [details] [diff] [review]
patch

The patch has r=khuey over IRC.
Attachment #649119 - Flags: review+
(Assignee)

Comment 1

5 years ago
http://hg.mozilla.org/users/bsmedberg_mozilla.com/pymake/rev/aea66d9626dc
http://hg.mozilla.org/integration/mozilla-inbound/rev/9fc6f70c11aa
(Assignee)

Updated

5 years ago
Flags: in-testsuite+
(Assignee)

Updated

5 years ago
Duplicate of this bug: 780504
(Assignee)

Comment 3

5 years ago
Followup, missed a backslash:
http://hg.mozilla.org/users/bsmedberg_mozilla.com/pymake/rev/1fc303177ed0
http://hg.mozilla.org/integration/mozilla-inbound/rev/d7a0c5b760fd
https://hg.mozilla.org/mozilla-central/rev/9fc6f70c11aa
https://hg.mozilla.org/mozilla-central/rev/d7a0c5b760fd
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla17
You need to log in before you can comment on or make changes to this bug.