B2G phone ignores |body { overflow: hidden }| for vertical overflow content

RESOLVED DUPLICATE of bug 780487

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 780487
5 years ago
5 years ago

People

(Reporter: timdream, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(blocking-basecamp:+)

Details

+++ This bug was initially created as a clone of Bug #777672 +++

Scroll bar of body is always present and overflow content can be scrolled to.

Bug #777672 fixed the UI Tests app case, but make the System app (with lock screen) scrollable :-/
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780487
blocking-basecamp: ? → +
You need to log in before you can comment on or make changes to this bug.