Last Comment Bug 781186 - Navigating between pages initially shows "No Scripts" in the menulist
: Navigating between pages initially shows "No Scripts" in the menulist
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Debugger (show other bugs)
: 12 Branch
: All All
: P2 normal (vote)
: Firefox 17
Assigned To: Victor Porof [:vporof][:vp]
:
Mentors:
Depends on: 783810
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-08 08:03 PDT by Victor Porof [:vporof][:vp]
Modified: 2012-08-18 13:57 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1 (1.28 KB, patch)
2012-08-08 08:03 PDT, Victor Porof [:vporof][:vp]
no flags Details | Diff | Review
v1.1 (4.52 KB, patch)
2012-08-08 08:05 PDT, Victor Porof [:vporof][:vp]
rcampbell: review+
Details | Diff | Review

Description Victor Porof [:vporof][:vp] 2012-08-08 08:03:23 PDT
Created attachment 650122 [details] [diff] [review]
v1

We got away with it in tests so far because (all of them) call a function in the debuggee on start.
Comment 1 Victor Porof [:vporof][:vp] 2012-08-08 08:05:31 PDT
Created attachment 650124 [details] [diff] [review]
v1.1

hg add victor...
Comment 2 Rob Campbell [:rc] (:robcee) 2012-08-08 13:27:26 PDT
Comment on attachment 650124 [details] [diff] [review]
v1.1

hg qref -m "r+"
Comment 3 Victor Porof [:vporof][:vp] 2012-08-08 14:48:49 PDT
https://hg.mozilla.org/integration/fx-team/rev/2a6310e0ed9a
Comment 4 Tim Taubert [:ttaubert] 2012-08-09 11:50:51 PDT
https://hg.mozilla.org/mozilla-central/rev/2a6310e0ed9a
Comment 5 Ed Morley [:emorley] 2012-08-15 05:34:22 PDT
Backed out since bug 773732 was backed out and this conflicted with it/relied on it:
https://hg.mozilla.org/mozilla-central/rev/3b46b03dff5c
Comment 6 Ed Morley [:emorley] 2012-08-15 07:34:34 PDT
The backout had failures, so I have reverted it (effectively relanding this bug) and instead disabled bug 773732's test. Sorry for the noise here.

https://hg.mozilla.org/mozilla-central/rev/618652af63c9

Note You need to log in before you can comment on or make changes to this bug.