If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent test_sandbox.xul | Check webm was not loaded - -1 should equal -1 | Check ogg was not loaded - -1 should equal -1

RESOLVED DUPLICATE of bug 770063

Status

()

Core
Identity
RESOLVED DUPLICATE of bug 770063
5 years ago
5 years ago

People

(Reporter: ttaubert, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
ERROR TEST-UNEXPECTED-PASS | chrome://mochitests/content/chrome/toolkit/identity/tests/chrome/test_sandbox.xul | Check webm was not loaded - -1 should equal -1
ERROR TEST-UNEXPECTED-PASS | chrome://mochitests/content/chrome/toolkit/identity/tests/chrome/test_sandbox.xul | Check ogg was not loaded - -1 should equal -1
https://tbpl.mozilla.org/php/getParsedLog.php?id=14256074&tree=Fx-Team
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Ah, the seductive power of a summary that exactly matches your failure - I starred as this even though I knew this was just the new error message from an old failure that recently had its summary altered to match both old and new.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770063
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.