Intermittent browser_bug495058.js browser_bug553455.js browser_tab_dragdrop.js | uncaught JS exception - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6388

RESOLVED DUPLICATE of bug 789915

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 789915
6 years ago
6 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Rev4 MacOSX Lion 10.7 mozilla-inbound opt test mochitest-other on 2012-08-14 07:44:24 PDT for push 43a364657554

slave: talos-r4-lion-049

https://tbpl.mozilla.org/php/getParsedLog.php?id=14372417&tree=Mozilla-Inbound

{
TEST-START | chrome://mochitests/content/browser/browser/base/content/test/browser_bug491431.js
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug491431.js | This was a normal tab close
TEST-INFO | chrome://mochitests/content/browser/browser/base/content/test/browser_bug491431.js | Console message: OpenGL LayerManager Initialized Succesfully.
Version: 2.1 NVIDIA-7.12.9
Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce 320M OpenGL Engine
FBO Texture Target: TEXTURE_2D
TEST-INFO | chrome://mochitests/content/browser/browser/base/content/test/browser_bug491431.js | Console message: [JavaScript Error: "The character encoding of the plain text document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the file needs to be declared in the transfer protocol or file needs to use a byte order mark as an encoding signature." {file: "data:text/plain,test%20bug%20491431%20Page" line: 0}]
TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/browser_bug491431.js | This was a tab closed by moving
TEST-INFO | chrome://mochitests/content/browser/browser/base/content/test/browser_bug491431.js | Console message: OpenGL LayerManager Initialized Succesfully.
Version: 2.1 NVIDIA-7.12.9
Vendor: NVIDIA Corporation
Renderer: NVIDIA GeForce 320M OpenGL Engine
FBO Texture Target: TEXTURE_2D
INFO TEST-END | chrome://mochitests/content/browser/browser/base/content/test/browser_bug491431.js | finished in 628ms
TEST-INFO | checking window state
TEST-START | chrome://mochitests/content/browser/browser/base/content/test/browser_bug495058.js
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/browser_bug495058.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6388
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 994
    native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0
    native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0
}
https://tbpl.mozilla.org/php/getParsedLog.php?id=14514957&tree=Mozilla-Inbound
Depends on: 780594
Summary: Intermittent browser_bug495058.js | uncaught JS exception - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6388 → Intermittent browser_bug495058.js browser_bug553455.js | uncaught JS exception - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6388
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Oh, good, you've still got summary room.

https://tbpl.mozilla.org/php/getParsedLog.php?id=14884887&tree=Mozilla-Inbound
Summary: Intermittent browser_bug495058.js browser_bug553455.js | uncaught JS exception - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6388 → Intermittent browser_bug495058.js browser_bug553455.js browser_tab_dragdrop.js | uncaught JS exception - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6388
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789915
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.