Intermittent browser_privatebrowsing_opendir.js browser_bug495058.js browser_bug553455.js browser_tab_dragdrop.js browser_bug609700.js | NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722

RESOLVED DUPLICATE of bug 780594

Status

()

defect
RESOLVED DUPLICATE of bug 780594
7 years ago
7 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound opt test mochitest-other on 2012-09-10 03:55:10 PDT for push 0b6afc4c7b06

slave: talos-mtnlion-r5-071

https://tbpl.mozilla.org/php/getParsedLog.php?id=15097296&tree=Mozilla-Inbound

{
INFO TEST-END | chrome://mochitests/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_opendir.js | finished in 264ms
TEST-INFO | checking window state
TEST-INFO | chrome://mochitests/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_opendir.js | Console message: [JavaScript Error: "TelemetryStopwatch: key "FX_SESSION_RESTORE_WRITE_FILE_MS" was already initialized" {file: "resource://gre/modules/TelemetryStopwatch.jsm" line: 53}]
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_opendir.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 980

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_opendir.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 980

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_opendir.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 980

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_opendir.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 980

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/privatebrowsing/test/browser/browser_privatebrowsing_opendir.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 980
}
Component: Private Browsing → General
OS: Mac OS X → All
Hardware: x86_64 → All
Summary: Intermittent browser_privatebrowsing_opendir.js | uncaught JS exception - NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722 (x5) → Intermittent browser_privatebrowsing_opendir.js browser_bug495058.js browser_bug553455.js browser_tab_dragdrop.js browser_bug609700.js | NS_ERROR_FAILURE: Failure at chrome://browser/content/browser.js:6722
Duplicate of this bug: 782673
Duplicate of this bug: 780583
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780594
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.