Two-finger swipe left/right gestures for back/forward don't work on pages that fit the viewport

RESOLVED DUPLICATE of bug 782552

Status

()

RESOLVED DUPLICATE of bug 782552
6 years ago
6 years ago

People

(Reporter: reuben, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1) Navigate to to about:home in a new tab
2) Then navigate to http://invalid.invalid
3) Use two-finger swipe left to go back

This applies to any page that fits the viewport completely. If you resize the browser window so the server not found page gets a scrollbar, the gesture works again.
same thing as bug 782552?
(Reporter)

Comment 2

6 years ago
Yes. I searched the Firefox product for duplicates so that one didn't show up.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782552
(In reply to Reuben Morais [:reuben] from comment #2)
> Yes. I searched the Firefox product for duplicates so that one didn't show
> up.

FYI: When you are looking for a bug which is really an issue of Firefox's UI, the bugs product is "Firefox". Otherwise, "Core" or "Toolkit". If you're using advanced search of Bugzilla, select "Firefox", "Core" and "Toolkit" in the listbox for Product.
Resolution: DUPLICATE → FIXED
Oops, sorry for the spam.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 782552
You need to log in before you can comment on or make changes to this bug.