selectLocale() failed after 0.8.1

VERIFIED DUPLICATE of bug 76006

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 76006
17 years ago
17 years ago

People

(Reporter: Masaki Katakai, Assigned: nhottanscp)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I tried to verify the bug 54998, but I could not because
it seems that selectLocale() can not work on nightly build.

When I select View->Languages and Web Contents -> English(US),

on 0.8.1:

  --> set new lang, langcode=en-US--

But on nightly:

  --> strres.js: selectLocale() failed!

Any changes to break setLocale() after 0.8.1???

Comment 1

17 years ago
Dup.

*** This bug has been marked as a duplicate of 76006 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verifying as dupe, please reopen in case someone disagrees.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.