Status

()

VERIFIED DUPLICATE of bug 79551
18 years ago
18 years ago

People

(Reporter: kazhik, Assigned: bugs)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
selectLocale() in chrome/toolkit/content/global/strres.js failed.
Switching language/region from menubar/profile manager is impossible.

Steps to reproduce:

(1) Install Japanese Language Pack(JLP).

http://www.ash.ne.jp/~mal/mozilla/langjajp-01041015.xpi
http://www.ash.ne.jp/~mal/mozilla/regjp-01041015.xpi

(2) Try to switch to JLP. The console says "strres.js: selectLocale() failed!".

This problems appears from around 2001-03-26-06-trunk.

http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=835

Comment 1

18 years ago
Tao- It seems your code. Please take a look at it. Since jbetak also working on 
XUL/JS area, add him to the cc list to support Tao.
Assignee: nhotta → tao

Comment 2

18 years ago
Hi, Ben:


This is related to the UI/content separation.I beleive this issue will be
gone once the UI revamp work is done. Please bounce back if this is not the
case!
Assignee: tao → ben

Updated

18 years ago
QA Contact: andreasb → jonrubin
(Reporter)

Comment 3

18 years ago
*** Bug 78325 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
It appears that I've filed a dupe of this as bug 79551...

But as the other one now has keywords, a target milestone and is assigned, I'll
do it the other way round and dupe this one (no keywords, status = NEW, no
target milestone, only a few CCs) to the new one.

Sorry for those on the CC list who have to CC theirselves again on 79551.


*** This bug has been marked as a duplicate of 79551 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
I concur.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.