Bug 783922 (b-linux64-hp-0026)

b-linux64-hp-0026 problem tracking

RESOLVED WONTFIX

Status

Release Engineering
Buildduty
P3
normal
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: nthomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Comment hidden (empty)

Comment 1

5 years ago
This machine is running builds, not sure if the hardware issues still persist.
(Reporter)

Comment 2

5 years ago
Now sitting at the MoCo Network Installer boot screen.
Fixed the RAID config, back in the production pool.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
Nagios reported this box as down, and this was on the console:
  [Firmware Bug]: the BIOS has corrupted hw-PMU resources (MSR 38d is 330)
When I rebooted it it got past grub and there was a flash of the same message, but it continued to the login prompt. 

Turns out the Firmware message is present many times in /var/log/messages on this slave, and bld-centos6-hp-008, so it seems to be normal for this class of slaves. No idea why it didn't complete reboot this one time though.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Nick Thomas [:nthomas] from comment #4)
> Nagios reported this box as down, and this was on the console:
>   [Firmware Bug]: the BIOS has corrupted hw-PMU resources (MSR 38d is 330)
> When I rebooted it it got past grub and there was a flash of the same
> message, but it continued to the login prompt. 
> 
> Turns out the Firmware message is present many times in /var/log/messages on
> this slave, and bld-centos6-hp-008, so it seems to be normal for this class
> of slaves. No idea why it didn't complete reboot this one time though.

Did you mean to re-open this bug, given that the slave is back in production? Maybe we should file a separate bug for the firmware message?
Closing since the machine is back in production.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

5 years ago
Hit the same issue as comment #4 again, power cycled it. 

This looks like the same bug known at HP:
 http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c03265132
Basically a harmless RHEL6 issue on HP Proliants. Over in bug 773390 we decided not to bother about it for a Socorro machine. So, unlikely to be related to failing to boot occasionally.
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering

Comment 8

4 years ago
Reboot needed.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

4 years ago
Depends on: 933784

Comment 9

4 years ago
It came back!

Updated

4 years ago
No longer depends on: 933784
running green builds
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
https://tbpl.mozilla.org/php/getParsedLog.php?id=35654562&tree=Mozilla-Central

Out of space on device. Disabled in slavealloc.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
deleted some old build dirs, re-enabled, rebooted
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 13

4 years ago
Follow up in bug 980091.
Alias: bld-centos6-hp-007 → b-linux64-hp-0026
Summary: bld-centos6-hp-007 problem tracking → b-linux64-hp-0026 problem tracking
Out of space. Disabled.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 15

3 years ago
Cleaned up, re-enabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → FIXED
Please do not re-enable this slave. We are retiring linux hardware build slaves in bug 1106922.
Blocks: 1106922
Resolution: FIXED → WONTFIX
You need to log in before you can comment on or make changes to this bug.