Last Comment Bug 784190 - Fix Cycle collection casting in DOMRequest
: Fix Cycle collection casting in DOMRequest
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla18
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 785916 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 15:45 PDT by Andrea Marchesini (:baku)
Modified: 2014-07-02 14:19 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Bug 784190 - Fix Cycle collection casting in DOMRequest (1.92 KB, patch)
2012-08-20 15:48 PDT, Andrea Marchesini (:baku)
continuation: review+
Details | Diff | Splinter Review
Bug 784190 - Fix Cycle collection casting in DOMRequest, r=mccr8 (1.93 KB, patch)
2012-08-23 09:20 PDT, Andrea Marchesini (:baku)
continuation: review+
continuation: checkin+
Details | Diff | Splinter Review

Description Andrea Marchesini (:baku) 2012-08-20 15:45:49 PDT

    
Comment 1 Andrea Marchesini (:baku) 2012-08-20 15:48:31 PDT
Created attachment 653562 [details] [diff] [review]
Bug 784190 - Fix Cycle collection casting in DOMRequest
Comment 2 Andrew McCreight [:mccr8] 2012-08-20 16:58:13 PDT
Comment on attachment 653562 [details] [diff] [review]
Bug 784190 - Fix Cycle collection casting in DOMRequest

Thanks!
Comment 3 Andrea Marchesini (:baku) 2012-08-23 09:20:27 PDT
Created attachment 654657 [details] [diff] [review]
Bug 784190 - Fix Cycle collection casting in DOMRequest, r=mccr8

Title changed
Comment 4 Andrew McCreight [:mccr8] 2012-08-27 09:45:47 PDT
Comment on attachment 654657 [details] [diff] [review]
Bug 784190 - Fix Cycle collection casting in DOMRequest, r=mccr8

Hmm, looks like you need to set the checkin-needed keyword to get somebody to check it in. :)

https://hg.mozilla.org/integration/mozilla-inbound/rev/56e4e0a05753
Comment 5 Ryan VanderMeulen [:RyanVM] 2012-08-27 19:19:34 PDT
https://hg.mozilla.org/mozilla-central/rev/56e4e0a05753
Comment 6 Andrew McCreight [:mccr8] 2014-07-02 14:19:35 PDT
*** Bug 785916 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.