Kuma: Breadcrumbs - Make them look more obviously clickable

VERIFIED FIXED

Status

developer.mozilla.org
Editing
P3
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
The breadcrumbs don't stand out well; they're small (which isn't necessarily bad) but also surprisingly hard to notice. In addition, they're not obviously clickable.

It would be nice if, perhaps, they had a subtle "bubble" background to make them look more like buttons you could click, and if the current page's title stood out slightly more (I realize it's a little darker than the ancestor pages, but it's really subtle).

If we can make the breadcrumbs better, we can get rid of the in-content breadcrumbs a lot of content uses.
Duplicate of this bug: 781261
Priority: -- → P3
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network

Comment 2

6 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/dab67c80282c7e6d341b57a5397540c7340529b0
fix bug 784564 - Breadcrumbs look clickable

https://github.com/mozilla/kuma/commit/e05135e2d1c7bc816bfa285370dcdf3e8d8fc353
Merge pull request #607 from darkwing/breadcrumbs-784564

fix bug 784564 - Breadcrumbs look clickable

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
verified fixed https://developer.allizom.org/en-US/docs/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.