Closed Bug 784788 Opened 10 years ago Closed 10 years ago

Hardware Acceleration doesn't work on HD 4000 in Windows 8 with in-box driver

Categories

(Core :: Graphics, defect)

14 Branch
x86_64
Windows 8
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 744672

People

(Reporter: abhinav.kumar.in, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I installed Firefox on a new-installation of Windows 8 which uses an in-box driver (based on 12.6) for my Mobility Radeon HD 4000. Opened Firefox, went to Help > Troubleshooting Information


Actual results:

It shows that my graphics driver has been blocked for being older than version 10.6, thus disabling HW/Direct2D/Direct3D/GPU-Accelerated-Windows.


Expected results:

Since the Windows 8 in-box driver for HD 4000/3000/2000 is based on the last Catalyst driver released ie 12.6, HW should be working.
See also bug 778423.
Component: Untriaged → Graphics
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744672
You need to log in before you can comment on or make changes to this bug.