Last Comment Bug 784878 - Use version 2 by default for permissions.sqlite when no version is found
: Use version 2 by default for permissions.sqlite when no version is found
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla17
Assigned To: Mounir Lamouri (:mounir)
:
Mentors:
Depends on:
Blocks: 784884
  Show dependency treegraph
 
Reported: 2012-08-22 17:17 PDT by Mounir Lamouri (:mounir)
Modified: 2012-08-26 19:25 PDT (History)
2 users (show)
mounir: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (2.14 KB, patch)
2012-08-22 17:53 PDT, Mounir Lamouri (:mounir)
jonas: review+
Details | Diff | Splinter Review

Description Mounir Lamouri (:mounir) 2012-08-22 17:17:14 PDT
Because of bug 784875.
Comment 1 Mounir Lamouri (:mounir) 2012-08-22 17:53:12 PDT
Created attachment 654464 [details] [diff] [review]
Patch
Comment 2 Mounir Lamouri (:mounir) 2012-08-23 14:09:48 PDT
https://hg.mozilla.org/mozilla-central/rev/53f3963dedc0
Comment 3 Chris Jones [:cjones] inactive; ni?/f?/r? if you need me 2012-08-23 22:34:17 PDT
Backed out, sorry

https://hg.mozilla.org/mozilla-central/rev/eccef9b3f1f1
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-08-26 19:25:58 PDT
https://hg.mozilla.org/mozilla-central/rev/9435261f7808

Note You need to log in before you can comment on or make changes to this bug.