Last Comment Bug 785081 - JavaScript error: chrome://messenger/content/hiddenWindow.js, line 34: missing ] after element list
: JavaScript error: chrome://messenger/content/hiddenWindow.js, line 34: missin...
Status: RESOLVED FIXED
: regression
Product: Thunderbird
Classification: Client Software
Component: Toolbars and Tabs (show other bugs)
: Trunk
: All Mac OS X
: -- enhancement (vote)
: Thunderbird 17.0
Assigned To: Mike Conley (:mconley) - (Needinfo me!)
:
Mentors:
Depends on:
Blocks: TB-AppMenu
  Show dependency treegraph
 
Reported: 2012-08-23 08:08 PDT by :Irving Reid (No longer working on Firefox)
Modified: 2012-08-23 08:45 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Fix (1.53 KB, patch)
2012-08-23 08:13 PDT, Mike Conley (:mconley) - (Needinfo me!)
irving: review+
Details | Diff | Splinter Review

Description :Irving Reid (No longer working on Firefox) 2012-08-23 08:08:02 PDT
+++ This bug was initially created as a clone of Bug #650170 +++

The commit for bug 650170 cause a new error message (and probably breaks the hidden window)

JavaScript error: chrome://messenger/content/hiddenWindow.js, line 34: missing ] after element list


due to a missing comma at the end of hiddenWindow.js line 33.
Comment 1 Mike Conley (:mconley) - (Needinfo me!) 2012-08-23 08:13:06 PDT
Created attachment 654619 [details] [diff] [review]
Fix

D'oh! Blame the reviewer.

Thanks for catching this!
Comment 2 Mike Conley (:mconley) - (Needinfo me!) 2012-08-23 08:45:06 PDT
comm-central: https://hg.mozilla.org/comm-central/rev/18570a09e83a

Note You need to log in before you can comment on or make changes to this bug.