[RFE] Do not query IMAP server after mail closed

VERIFIED DUPLICATE of bug 87825

Status

MailNews Core
Networking: IMAP
--
enhancement
VERIFIED DUPLICATE of bug 87825
17 years ago
4 years ago

People

(Reporter: Greg Ingram, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla doesn't query an IMAP server until I open the mail window.  After I
close the mail window, Mozilla continues to query the IMAP server for new
messages.  It may be the case for POP servers as well.  I don't know if this is
a bug, but it's certainly not the behavior I expected.  It's a problem because I
read most of my mail with Pine.

Updated

17 years ago
QA Contact: esther → huang

Comment 1

17 years ago
IIRC Netscape Communicator behaves in the same way.

You might try changing this to an RFE for a pref.
(Reporter)

Comment 2

17 years ago
Ok, trying to reset this bug's severity to ENHANCEMENT.
Severity: normal → enhancement

Comment 3

17 years ago
adding rfe. Has this been verified? Does this affect pop and/or news?
Summary: IMAP server still queried after mail closed → [RFE] IMAP server still queried after mail closed

Comment 4

17 years ago
Changing summary and marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: [RFE] IMAP server still queried after mail closed → [RFE] Do not query IMAP server after mail closed

Comment 5

16 years ago
Dup of bug 81208 or bug 99228?
Reporter, can you try on the latest build? Is this problem still occurring?
(Reporter)

Comment 6

16 years ago
I tried with 0.9.4 and the problem is still there.
(Reporter)

Comment 7

16 years ago
Things are worse!  I'm using 0.95 (or is that 0.9.5?) and now when I open just a
browser window it will eventually query the IMAP server.  For server settings
I've left "Check for new mail at startup" and "Check for new messages every..."
unchecked.  But still it queries the IMAP server.  It's quite annoying as I
still prefer Pine for mail and when Mozilla touches the inbox, Pine goes into
read-only mode.

Comment 8

16 years ago
Since there are more info on bug 87825, hope you don't mind that I am marking as 
dup of bug 87825 for this bug.

*** This bug has been marked as a duplicate of 87825 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.