Last Comment Bug 785209 - I have three tab groups and about every three or so times I go to the tab groups screen my largest group is moved off the edge by itself...
: I have three tab groups and about every three or so times I go to the tab gro...
Status: RESOLVED WONTFIX
:
Product: Firefox Graveyard
Classification: Graveyard
Component: Panorama (show other bugs)
: 14 Branch
: x86_64 Windows 7
-- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 13:26 PDT by indienate
Modified: 2016-04-12 14:00 PDT (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
glitch.jpg (324.65 KB, image/jpeg)
2012-08-23 13:26 PDT, indienate
no flags Details
FFv20.0 tab groups screen bug (309.30 KB, image/png)
2013-04-09 08:47 PDT, Raen Yrtham
no flags Details

Description User image indienate 2012-08-23 13:26:33 PDT
Created attachment 654766 [details]
glitch.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347



Actual results:

My largest tab group is floating all around the tab group screen when I'm not looking. It's a non-critical, yet annoying bug.
Comment 1 User image Raen Yrtham 2013-04-09 08:47:27 PDT
Created attachment 735220 [details]
FFv20.0 tab groups screen bug
Comment 2 User image Raen Yrtham 2013-04-09 08:58:42 PDT
Also have the same bug after updating to FF v20.0 - clean install with no previous profiles!

In my case, if the tab groups are large the bug affects all of them, lifting them up a little on the screen.
Haven't experienced the bug when there are several smaller tab groups.

When it occurs, and while on the tab groups screen, closing a tab or a simple left click on the lower-right edge of a tab group makes all the tab groups move into their places.
Comment 3 User image Raen Yrtham 2013-05-14 15:47:41 PDT
Still happens on Firefox v21.0 and on different computers (different profiles so it shouldn't be a profile related problem).
Comment 4 User image Ben Sizer 2014-03-13 09:24:57 PDT
Dupe of Bug 587140?
Comment 5 User image Raen Yrtham 2014-03-13 09:34:10 PDT
(In reply to Ben Sizer from comment #4)
> Dupe of Bug 587140?

Maybe related but not the same bug. Tab groups are being lifted outside of the tab groups screen when you access it, not because we are moving them. A simple click on the border of one of them puts them right back into place.
Comment 6 User image Justin Dolske [:Dolske] 2016-02-03 16:11:51 PST
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.

Note You need to log in before you can comment on or make changes to this bug.