Installed Application before auth and is now not Listed in apps menu

RESOLVED DUPLICATE of bug 778279

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 778279
5 years ago
5 years ago

People

(Reporter: rtucker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This may not be an actual bug that would manifest itself in a production environment, however I figured that I would note it in case it could prove to be useful to you.

Hardware: Samsung Galaxy Nexus S (Verizon)
OS: AOKP Jelly Bean

Bug:
Went to https://dl.dropbox.com/mib_f8nsheu/72157/Webapp.html before signing into my persona account. 
Installed Unofficial Twitter

Signed into my persona account correctly.
Installed AirBNB and Facebook
Going to menu (3 vertical dots) -> Apps - Twitter is not listed

If I go to install Unofficial Twitter, it says "Installed!"
There is a Twitter icon on one of my homescreens

Expected Behavior is 1 of the following:

1. Unofficial Twitter can be ran
2. Unofficial Twitter can be installed again

As I said, this is probably an edge case and one where you can only install apps if you are signed into your persona account when marketplace is running in production.

Aside from this (probably 100% my bad) everything works great! You all did an amazing job, KUDOS!

Updated

5 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
Dup on multiple apps per origin bug

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778279
You need to log in before you can comment on or make changes to this bug.