RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
On my mac I can pixel scroll many of the code examples but what seems like a subpixel. This causes the text to jiggle.
Which examples?  And scrolling how?
(Reporter)

Comment 2

5 years ago
(In reply to David Baron [:dbaron] from comment #1)
> Which examples?  And scrolling how?

drawImage example 1
drawImage example 2

and others.

I'm scrolling with my mac's trackpad.
Probably fixed by patch in bug 784410
Depends on: 784410
(Reporter)

Comment 4

5 years ago
I can still reproduce this problem with a nightly from September 3
(Reporter)

Comment 5

5 years ago
I can't reproduce this anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.