Closed Bug 786058 Opened 7 years ago Closed 7 years ago

Disable webapps support on FF 16

Categories

(Firefox for Android :: Web Apps, defect, P1)

ARM
Android
defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox16 + verified

People

(Reporter: wesj, Unassigned)

References

Details

(Whiteboard: [blocking-webrtandroid1+])

Attachments

(1 file)

Attached patch PatchSplinter Review
+++ This bug was initially created as a clone of Bug #772162 +++

Webapps support for FF for Android is ok now, but there is no marketplace. Disable webapps since for most of our users they won't provide much for now.
Attachment #655778 - Attachment is patch: true
Attachment #655778 - Flags: review?(mark.finkle)
Comment on attachment 655778 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Disabling a feature
User impact if declined: navigator.mozApps will work. Menu item shown
Testing completed (on m-c, etc.): Won't be landing anywhere else
Risk to taking this patch (and alternatives if risky): Low risk. We have a similar patch on 15
String or UUID changes made by this patch: None. I left the strings in for now in case we decide to revert this decision.
Attachment #655778 - Flags: approval-mozilla-beta?
Attachment #655778 - Flags: review?(mark.finkle) → review+
Attachment #655778 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
https://hg.mozilla.org/releases/mozilla-beta/rev/15e31c3bd7e9
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Verified disabled on mozilla-16, beta-build candidate #1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.