Babylon toolbar is empty after installation

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: alindeac, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 655976 [details]
Screenshot with the issue

Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0 
BuildID: 20120827030549

After installing Babylon Toolbar from: http://babylon-toolbar.software.informer.com, I noticed that it was empty, no buttons or icons were present.

Reproduced this on Firefox 10.0.7 ESR, Firefox 15 and the latest Nighly, on Windows XP and Windows 7.
Could this be related to bug 721264?
CCing Kev to see if there is some outreach we can do here.

CCing Alex to see if the block in bug 721264 might have caused this.
Blocks: 786287
Which version of the toolbar is this?

Comment 4

6 years ago
(In reply to Anthony Hughes, Mozilla QA (:ashughes) from comment #2)
> CCing Alex to see if the block in bug 721264 might have caused this.

Likely not, as bug 721264 was never applied to the ESR from what I can see.
(In reply to Jorge Villalobos [:jorgev] from comment #3)
> Which version of the toolbar is this?

I have installed Babylon Limited Version 9.0.7 (r0) software which includes Babylon toolbar 1.5.0  for Firefox.
According to Babylon, this was caused by a faulty installer distributed by a third party. Please reopen if this can be reproduced with the installer from babylon.com
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0

Babylon Toolbar is still empty after installation. The installer that I used was downloaded from:
http://www.babylon.com/systems/affiliates/landing/download.php
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Do you have steps to reproduce this problem?
(In reply to Jorge Villalobos [:jorgev] from comment #8)
> Do you have steps to reproduce this problem?

Steps to reproduce:
1. Launch Firefox
2. Download Babylon installer from 
http://www.babylon.com/systems/affiliates/landing/download.php
3. After the download is complete, go the Download Manager - right click on the download and select Open.
4. Close Firefox
5. In the Installer's Terms of Use page 
5.1 - uncheck the boxes "Make Babylon mu default search engine" and "Make Babylon search my homepage and new tab on my browser"
5.2 - check the box "Install Babylon Toolbar" and just follow the rest of the installation steps. 
6. After Firefox is launched - allow the installation of the 3 Babylon add-ons (Babylon Spelling and Proofreading, Babylon Toolbar and Babylon Translation Activation)
7. Restart Firefox.

Actual results:
After restarting Firefox Babylon Toolbar is empty on Win 7 32-bit. 
Tested also on Win Vista and the Toolbar is populated with buttons. 
On Win 7 64-bit - the Babylon Toolbar is displayed in the Add-ons Manager but is not present between the other Toolbars (in View Menu).
After clearing everything related to Babylon from my registry - I can't reproduce this issue anymore.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.