All users were logged out of Bugzilla on October 13th, 2018

Flash plugins are shown low-res

RESOLVED DUPLICATE of bug 778091

Status

RESOLVED DUPLICATE of bug 778091
6 years ago
3 months ago

People

(Reporter: will.pittenger1+mozbugzilla, Unassigned)

Tracking

15 Branch
x86_64
Windows Vista

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I went to http://radar.weather.gov/radar.php?product=NCR@rid=LIX&loop=yes.  Flash appeared to play the file in low-res mode.  The stock Android browser did far better on the same page.  My device is a Toshiba Thrive 32 GB WiFi running Android 4.0.4.  (US WiFi Thrives can download ICS.)


Actual results:

The listed page has a Flash file that is played in Low Res only.


Expected results:

The Flash file on that page should have been played in hi-res as it is with the stock ICS Android browser.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778091

Updated

3 months ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.