The default bug view has changed. See this FAQ.

Disable refresh driver painting for firefox 17

RESOLVED FIXED in Firefox 17

Status

()

Core
Layout: View Rendering
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mattwoodrow, Assigned: mattwoodrow)

Tracking

unspecified
mozilla17
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox17+ fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 656795 [details] [diff] [review]
Disable

Try push: https://tbpl.mozilla.org/?tree=Try&rev=ace3aa44a736

Looks like android isn't overly happy, will look into it.

Updated

5 years ago
status-firefox17: --- → affected
tracking-firefox17: --- → +
Depends on: 787300
(Assignee)

Comment 1

5 years ago
Comment on attachment 656795 [details] [diff] [review]
Disable

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Bug 539359
User impact if declined: Tp5 regressions.
Testing completed (on m-c, etc.): Only tryserver, which doesn't work for android and windows.
Risk to taking this patch (and alternatives if risky): Should be low risk, just reverting to existing behaviour. Alternatives are to not land this and take the perf regression instead.
String or UUID changes made by this patch: None.
Attachment #656795 - Flags: approval-mozilla-aurora?

Comment 2

5 years ago
(In reply to Matt Woodrow (:mattwoodrow) from comment #1)
> Comment on attachment 656795 [details] [diff] [review]
> Disable
> 
> [Approval Request Comment]
> Bug caused by (feature/regressing bug #): Bug 539359
> User impact if declined: Tp5 regressions.
> Testing completed (on m-c, etc.): Only tryserver, which doesn't work for
> android and windows.
> Risk to taking this patch (and alternatives if risky): Should be low risk,
> just reverting to existing behaviour. Alternatives are to not land this and
> take the perf regression instead.
> String or UUID changes made by this patch: None.

This needs an r+, especially if it's only landing on m-a.
Attachment #656795 - Flags: review+
Attachment #656795 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Assignee)

Comment 3

5 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/cbb5d4bf1617

Updated

5 years ago
status-firefox17: affected → fixed

Updated

5 years ago
Blocks: 797167
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Assignee: nobody → matt.woodrow
Target Milestone: --- → mozilla17
You need to log in before you can comment on or make changes to this bug.