Unexpected access to xslt.alexa.com

VERIFIED DUPLICATE of bug 53239

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 53239
17 years ago
14 years ago

People

(Reporter: Michael Marxmeier, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-4GB i686; en-US; rv:0.8.1+)
Gecko/20010502
BuildID:    2001050208

I noticed that Mozilla seems to access xslt.alexa.com 
for each request. By looking at that site i assume it 
is related to the "what's related" tab in the sidebar.
However i can't find a way to disable this globally 
and the preferences to disable it for specific domains 
does not seem to have any effect either.


Reproducible: Always
Steps to Reproduce:
1./usr/sbin/tcpdump host 209.247.41.60
2. goto www.mozilla.org (any site will do)
3. watch the traffic

It should be possible to disable this globally.

Comment 1

17 years ago
try preferences?

Updated

17 years ago
Severity: enhancement → normal
er... you could just remove the what's related tab from the sidebar.  That will
prevent what's related information from being fetched and keep xslt.alexa.com
from being accessed.

The preference description is lying.  It acts like "host names" not "domains" as
far as I can tell....

Bug 78821 filed on the pref not doing what it's supposed to.

Comment 3

17 years ago
dup of bug 53239 by way of bug 53955

*** This bug has been marked as a duplicate of 53239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
V/dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → Sidebar
QA Contact: doronr → benc
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.