Display not updated when viewing first article on a newgroup thread and collapsing it

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: christophe.jaillet, Unassigned)

Tracking

13 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2014-10-10])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

In a newsgroup, expand a thread.
Select the *first* message of the thread.
Collapse the thread by clicking on the + in front of the first message


Actual results:

The list of the message is correctly collapsed but the viewed message is blanked.


Expected results:

The message should be kept displayed.

Note that if you are *not* on the first message of the thread, everything is fine. The tree collapses and the displayed item is changed to the first of the thread, which is intuitive.
does repairing the newsgroup folder helps ?
(Reporter)

Comment 2

6 years ago
No.

I tried the repair, and it is still the same.

I don't think it is an issue with the messages by themselves, I think it is just a refresh issue.
When the display is blanked, if I select again the first message of the thread, it displays correctly.

So it is not a major issue, but a strange and annoying behaviour.
This works for me using current daily build.
Can you still reproduce?
Summary: Display not updated when viewing first message on a thread and collapsing it → Display not updated when viewing first article on a newgroup thread and collapsing it
Whiteboard: [closeme 2014-10-10]
(Reporter)

Comment 4

4 years ago
No, it's fine now.

Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.