It should be possible to see if a contact is online in the mail header view

RESOLVED DUPLICATE of bug 763522

Status

Thunderbird
Instant Messaging
--
enhancement
RESOLVED DUPLICATE of bug 763522
6 years ago
6 years ago

People

(Reporter: Vincent (caméléon), Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When you receive a mail from a contact, you should be able to see if this contact is online in order to know if you should better answer him by email or by instant messaging. An icon near the contact's name seems the best way to achieve this.

This is exactly what provide Outlook with MSN, and it is very useful in corporate environment.
Vincent how is this different than 763522 ?
(Reporter)

Comment 2

6 years ago
no differences, sorry for the duplicate...
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763522
(In reply to Vincent (caméléon) from comment #2)
> no differences, sorry for the duplicate...

What worries me is that bug 763522 has been fixed a long time before you filed this duplicate, so it's possible some of the UX still needs to be improved.
(Reporter)

Comment 4

6 years ago
or maybe we simply need to document it!
You need to log in before you can comment on or make changes to this bug.