Bookmarks.html gets screwed up

VERIFIED DUPLICATE of bug 73873

Status

VERIFIED DUPLICATE of bug 73873
18 years ago
14 years ago

People

(Reporter: petecoolrulez, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have about 40 bookmarks. After editing, the bookmarks.html files very often
gets filled with dupicate entries. Sometimes when moving a bookmark (the moving
looks fine in the "Manage Bookmarks" window) it ends up being in both the old
and the new location after having closed the edit bookmarks window. Sometimes
duplicating happens for no apparent reason. Happens in Window 98 and Windows
2000 with milestone 0.8.1, I haven't tried on other platforms/versions.
Please try a newer build.  Many many bookmark manager bugs were fixed right
after 0.8.1

Comment 2

18 years ago
I can confirm that (the same behaviour up to a hang) with 0.9 (Build 2001050515)
I've tried to insert the Personal Toolbar Folder manually, as I deleted it
accidently.

After modifying the bookmarks.html file, the browser didn't come up anymore.
It takes 98% CPU Load and the bookmarks.html starts to grow endless.
The Entries gets duplicated over and over. As i killed mozilla.exe, I got
about 24MBytes of bookmarks.html. :-(((

I am new to all this BugZilla stuff. Please check my post if it fits in
your system. I can provide you with the faulty bookmark.html file, where
the error is reproducable. Please contact me via cullinan@rocketmail.com

Best regards,

Clemens Koller

Comment 3

18 years ago
I can confirm that (the same behaviour up to a hang) with 0.9 (Build 2001050515)
I've tried to insert the Personal Toolbar Folder manually, as I deleted it
accidently.

After modifying the bookmarks.html file, the browser didn't come up anymore.
It takes 98% CPU Load and the bookmarks.html starts to grow endless.
The Entries gets duplicated over and over. As i killed mozilla.exe, I got
about 24MBytes of bookmarks.html. :-(((

I am new to all this BugZilla stuff. Please check my post if it fits in
your system. I can provide you with the faulty bookmark.html file, where
the error is reproducable. Please contact me via cullinan@rocketmail.com

Best regards,

Clemens Koller

Comment 4

18 years ago
This looks suspiciously like bug 74969 and its duplicate bug 73873.

Pete and Clemens try out 0.9.1 and your problems should hopefully disappear. You
will probably have to delete your oversize bookmark file. I had the same problem
with older builds, but it has been fixed for 0.9.1.

A workaround is to delete the personal toolbar folder from your bookmarks file.

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 73873 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.