Can't autocomplete ftp.whatever

VERIFIED FIXED in mozilla0.9.4

Status

SeaMonkey
Location Bar
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Jeffrey Baker, Assigned: Joe Hewitt (gone))

Tracking

Trunk
mozilla0.9.4
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The auto-completion code seems to be special-casing the left-anchored substring
"ftp.".  When I type "ftp", ftp.mozilla.org is offered.  However, if I type
"ftp.", there are no completion candidates.  Linux trunk build 2001-05-04-08

Is there a tracking bug for this stuff?
(Reporter)

Comment 1

17 years ago
*** Bug 78955 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
*** Bug 78953 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

17 years ago
*** Bug 78954 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
reassign to hewitt
Assignee: alecf → hewitt
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 5

17 years ago
This bug sounds like a duplicate of Bug 87667.
(Assignee)

Comment 6

17 years ago
Created attachment 44030 [details] [diff] [review]
patch to fix
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.4

Comment 7

17 years ago
sr=blake
(Assignee)

Comment 8

17 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
VERIFIED Fixed with 20010907 builds
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.