[Computed View] no min-width on left hand column

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 months ago

People

(Reporter: miker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 659228 [details]
Computed view - ugly version

It seems like the property name column of the computed view lacks a min-width setting.

A screenshot the issue is attached.
We should use a min-width in pixels for the property names, and get a with in % for the name and properties.
As a side note, this happens when the computed view is first opened. Resizing the width of the computed view works around the problem.

Updated

6 years ago
Summary: Computed View no min-width on left hand column → [Computed View] no min-width on left hand column

Updated

6 years ago
Duplicate of this bug: 802837

Updated

6 years ago
Depends on: 836233
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Closing this bug since the computed view has gone through a redesign and has been made to be more responsive to the available width.

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.