[Computed View] Property names wraps too soon.

RESOLVED DUPLICATE of bug 789449

Status

RESOLVED DUPLICATE of bug 789449
6 years ago
6 months ago

People

(Reporter: johan.charlez, Unassigned)

Tracking

18 Branch
All
Windows 7
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 672545 [details]
Screenshot 1

The property names in the computed view wrap when there is a lot of empty space after every/most? property value. (See screenshot 1). Only tested on win7.

This most likely started with fx18 (I believe bug 741576 intentionally made the change, see https://bugzilla.mozilla.org/show_bug.cgi?id=741576#c15).

I think this makes the list of properties look messy and harder to scan.

Thoughts?

Updated

6 years ago
Summary: Computed View: Property names wraps too soon. → Computed View Property names wraps too soon.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Summary: Computed View Property names wraps too soon. → [Computed View] Property names wraps too soon.
Duplicate of bug: 789449

Updated

6 years ago
Depends on: 836233

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.