Thunderbird freezes "(Not Responding)" when selecting multiple messages

RESOLVED DUPLICATE of bug 782899

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 782899
5 years ago
3 years ago

People

(Reporter: Stuart, Unassigned)

Tracking

({perf, regression})

15 Branch
x86_64
Windows 7
perf, regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [regression:TB15])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

upgraded to latest release - 15.0 (release update channel)
after which when selecting multiple messages for example to delete Thunderbird intermittently freeze.
the issue is repeatable


Actual results:

Window title changes to Thunderbird ... [Not Responding] and the interfaces changes to disallow further actions with the application
CPU doesn't appear to spike
After a short time Thunderbird becomes responsive


Expected results:

should be no freezing - no issues in prior release
the machine being used is an Core i7 3.07GHz with 12GB RAM running 64bit Windows 7

Updated

5 years ago
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: perf
Resolution: --- → DUPLICATE
Duplicate of bug: 782899

Updated

3 years ago
Keywords: regression
Summary: Thunderbird freezes [Not Responding] when selecting multiple messages → Thunderbird freezes "(Not Responding)" when selecting multiple messages
Whiteboard: [regression:TB15]
You need to log in before you can comment on or make changes to this bug.