Facebook mobile website: the delete comment button is permanently on the screen

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: underpass_bugzilla, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

In Firefox 15 for Android, on the Facebook page m.facebook.com the "Delete" button is permanently on the screen for all the comments I have the right to delete.

Reference: https://support.mozilla.org/it/questions/934736

It appears to be a regression since Firefox 15, in version 14 it didn't happen.
Thanks
(Reporter)

Updated

6 years ago
Summary: facebook delete → Facebook mobile website: the delete comment button is permanently on the screen
Facebook changes their website on a near daily basis. This is very likely the result of code changes on Facebook's end.
Component: General → Evangelism
OS: Windows 7 → Android
Hardware: x86_64 → ARM
(Reporter)

Comment 2

6 years ago
I forgot to write that with Webkit-based browsers (Dolphin, Boat Browser, and the stock browser) the problem doesn't occur.
Hard to tell if this is an intended design change; nonetheless we should add this as report to our listing when we outreach to Facebook if not already as an appended issue.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Created attachment 665442 [details]
Screenshot of delete button showing on all comments

Here is the screenshot from the support ticket. I have copied it here in order to keep the relevant information in this bug.

Updated

6 years ago
Duplicate of this bug: 795656

Updated

6 years ago
Duplicate of this bug: 802235
Do we have an update here from Facebook?

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Firefox 15 → unspecified

Comment 8

6 years ago
It's not only the delete button, but also the remove button which is irritatingly visible. This problem does not exist with Dolphin or the stock ICS browser. 

Galaxy Note, stock ICS.
I have reported this issue to Facebook.

Comment 10

6 years ago
Do we know if this is still happening today?
This is fixed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.