Closed Bug 790253 Opened 8 years ago Closed 5 years ago

Fade in content on Reader Mode startup

Categories

(Firefox for Android :: Reader View, defect, P3)

All
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1114708

People

(Reporter: lucasr, Unassigned)

Details

Fade in the article content when switching to Reader Mode. I originally intended to implement this as part of bug 778489 but there are some performance issues on CSS transitions that got on the way.

It would be a good idea to submit a simple test case demonstration the CSS transition perf issue.
Priority: -- → P3
Marking this as a duplicate of bug 1114708 since it seems to deal with the same issue.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1114708
You need to log in before you can comment on or make changes to this bug.