Last Comment Bug 790704 - Support for rfc5785
: Support for rfc5785
Status: RESOLVED DUPLICATE of bug 378873
:
Product: Calendar
Classification: Client Software
Component: Lightning Only (show other bugs)
: Lightning 1.7
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 11:47 PDT by Karl Rossing
Modified: 2012-11-28 08:47 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Karl Rossing 2012-09-12 11:47:14 PDT
User Agent: Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

In IOS 5.1.1 (ipad/iphone) and iCal (version 6) you are able to quickly add a caldav server using username, password and FQDN.

I believe the apple products use rfc5785 to do this.


Actual results:

What ends up happening is all the users calendars appear in the apple software.


Expected results:

It would be nice if Lighting could do this also.
Comment 1 Karl Rossing 2012-09-12 11:48:44 PDT
Further to this, there is no URL to type into caldav apple clients. It just figures it out.
Comment 2 Felix Möller 2012-09-12 15:01:38 PDT
calendar creation wizard reminds me of bug #378873.
Comment 3 Karl Rossing 2012-09-19 14:40:33 PDT
I'm more than willing to test the calendar creation wizard when someone is able to code it.
Comment 4 Philipp Kewisch [:Fallen] 2012-11-28 08:47:21 PST
The work for this is done in that bug, although unfortunately there is not much movement at the moment.

*** This bug has been marked as a duplicate of bug 378873 ***

Note You need to log in before you can comment on or make changes to this bug.