Closed Bug 790851 Opened 8 years ago Closed 7 years ago

Missing icon for the search engine Danawa (kr) in Firefox Beta for Android

Categories

(Mozilla Localizations :: ko / Korean, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 892925

People

(Reporter: aaronmt, Assigned: channy)

Details

http://mxr.mozilla.org/l10n-mozilla-beta/source/ko/mobile/searchplugins/danawa-kr.xml

STR:

i) Install Firefox Beta (16.0 beta 3), and switch to Korean 한국어
ii) Tap the awesome-bar and begin a search

Note that there is a missing icon for the Danawa search engine.
Summary: Missing icon for the search engine Danawa (kr) in Firefox Beta → Missing icon for the search engine Danawa (kr) in Firefox Beta for Android
It should be the way around, but I'm closing this is a dupe of bug 892925, since this new bug contains more detailed information about the issue.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892925
You need to log in before you can comment on or make changes to this bug.