Apple.com Slideshows not working

RESOLVED DUPLICATE of bug 790761

Status

()

defect
RESOLVED DUPLICATE of bug 790761
7 years ago
7 years ago

People

(Reporter: jsbruner, Unassigned)

Tracking

18 Branch
x86_64
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

On Nightly 18.0a1 (2012-09-13), the slideshow at http://www.apple.com/iphone/ does not work properly. Clicking on the arrows or the button navigator at the bottom does nothing. It should switch the corresponding slide. This may be similar to the bugs found at the cnet website.

https://bugzilla.mozilla.org/show_bug.cgi?id=789093
Component: General → Untriaged
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 790761
You need to log in before you can comment on or make changes to this bug.