cannot delete bookmarks

VERIFIED DUPLICATE of bug 78586

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 78586
17 years ago
14 years ago

People

(Reporter: anthonyc, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Selecting a bookmark and attempting to delete does not work
with any of the following methods:
pressing the delete button on the bookmark manager
pressing the delete key
selecting delete under edit menu
selecting cut under edit menu
pressing control-x
I found other bugs like this marked as duplicates of bug 26402.
That bug is marked as fixed. It described a much bigger
functionallity than this, so the larger fix may have worked
but this aspect is still broken.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 78586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.