keyboard shortcut "alt + s" to send my email.

VERIFIED DUPLICATE of bug 20336

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 20336
17 years ago
10 years ago

People

(Reporter: michael birchler, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I have finished compose an email. I would like to use the keyboard shortcut
"alt + s" to send my email.

Comment 1

17 years ago
Duplicate of bug 20336 where it is discusses what key sequence should be used to
send a message.

*** This bug has been marked as a duplicate of 20336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: keyboard shortcut "alt + s" to send my email. → keyboard shortcut "alt + s" to send my email.

Comment 2

17 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
QA Contact: esther → nbaca
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.